ABS scheint ohne Wirkung zu sein

SupraDamien
JZA80 Frischling
JZA80 Frischling
Posts: 37
Joined: 06.01.2018, 22:28

Re: ABS scheint ohne Wirkung zu sein

Post by SupraDamien » 25.07.2018, 08:47

Bin auf der Suche nach einem Steuergerät.
Auf dem Steuergerät steht auch nur ABS bei mir drauf. Hab anscheinend welche mit und ohne TRC, da ich auch keine TRC Pumpe verbaut habe und mein Hydraulikblock auch ohne TRC ist.
User avatar
Japanfanatic
JZA80 Halbgott
JZA80 Halbgott
Posts: 1860
Joined: 12.10.2016, 18:49
Contact:

ABS scheint ohne Wirkung zu sein

Post by Japanfanatic » 25.07.2018, 09:04

SupraDamien wrote:
25.07.2018, 08:47
Bin auf der Suche nach einem Steuergerät.
Auf dem Steuergerät steht auch nur ABS bei mir drauf. Hab anscheinend welche mit und ohne TRC, da ich auch keine TRC Pumpe verbaut habe und mein Hydraulikblock auch ohne TRC ist.

TRC-Pumpe haben ohnehin nur die Exportmodelle.
ABS ohne TRC gab es nur bei den Non-Turbos. Findest du irgendwo die Teilenummer des Steuergerätes?
Ich fürchte da wurde hart bei dir etwas verbastelt :(
Bj. 12/2000 Supra RZ - Japanische Ausführung
1B9 - Quicksilver FX - Silver Metallic Graphite

2.Vorsitzender e.V.
Public Relations e.V.
SupraDamien
JZA80 Frischling
JZA80 Frischling
Posts: 37
Joined: 06.01.2018, 22:28

Re: ABS scheint ohne Wirkung zu sein

Post by SupraDamien » 25.07.2018, 09:11

075b6f1d-bba8-45a3-a0b8-bf70f490982e.jpg
User avatar
Japanfanatic
JZA80 Halbgott
JZA80 Halbgott
Posts: 1860
Joined: 12.10.2016, 18:49
Contact:

ABS scheint ohne Wirkung zu sein

Post by Japanfanatic » 25.07.2018, 09:27

Hab das gerade geprüft, die Teilenummer ist bei Turbo und Non-Turbo dieselbe, wird also bei der ECU keinen Unterschied geben. Passt also.
Bj. 12/2000 Supra RZ - Japanische Ausführung
1B9 - Quicksilver FX - Silver Metallic Graphite

2.Vorsitzender e.V.
Public Relations e.V.
SupraDamien
JZA80 Frischling
JZA80 Frischling
Posts: 37
Joined: 06.01.2018, 22:28

Re: ABS scheint ohne Wirkung zu sein

Post by SupraDamien » 25.07.2018, 09:36

Vielen Dank! Dann muss ich nur noch jemanden finden, der eine hat und sie mir leiht oder vllt günstig hergibt :)

Jetzt hab ich wenigstens 2 aktiv Spoiler ecus ImageImage
SupraDamien
JZA80 Frischling
JZA80 Frischling
Posts: 37
Joined: 06.01.2018, 22:28

Re: ABS scheint ohne Wirkung zu sein

Post by SupraDamien » 28.07.2018, 15:52

Hi Jungs,

also um nochmal das Thema anzusprechen, ich habe wirklich alles durchgemessen und dachte es kann nicht sein wieso es nicht funktioniert.

Bin da jetzt die letzten Tage wirklich Fuchs wild geworden und hab die halb auseinander gerissene Supra auf den Feldweg, eigtl ne Wiese geholt und hab einfach mal aus Wut paarmal gebremst. Siehe da, das ABS funktioniert in der Wiese, Pumpenmotor arbeitet etc. Am Kies sieht es da schon wieder anders aus, da reagiert das ABS mehr schlecht als recht, eigentlich gar nicht.

Dann wollte ich es wissen und hab sie mal kurz auf die Straße bei meiner Halle rausgeholt, hab meine Spetzl beobachten lassen, bei 4 Vollbremsungen aus ca 40-50 hat jedesmal das Rad Hinten Rechts blockiert, leider musste ich schon nach paar Metern die Bremse aufmachen und abfangen, ansonsten wäre ich im Graben gelandet. Abs hat auf die kurze Zeit auch keine Reaktion gezeigt.

Einerseits bin ich froh, dass es überhaupt anspricht, aber auf der anderen Seite fuchst es mich jetzt noch mehr den Fehler zu finden.
User avatar
Grinchi
JZA80 Forenexperte
JZA80 Forenexperte
Posts: 748
Joined: 12.10.2016, 13:52

Re: ABS scheint ohne Wirkung zu sein

Post by Grinchi » 28.07.2018, 16:27

Auf der einen Seite gut, auf der anderen Seite schlechte..
Würde mit dem Multimeter nach und nach alles Durchmessen..
- die Sensoren
- das Hydroaggregat

Beim Hydroaggregat gibt es noch einen grauen Kasten, da sind 2 Widerständen drin..
Da kannst Du auch nochmal reinschauen..
SupraDamien
JZA80 Frischling
JZA80 Frischling
Posts: 37
Joined: 06.01.2018, 22:28

Re: ABS scheint ohne Wirkung zu sein

Post by SupraDamien » 28.07.2018, 16:31

Hi,

Also bisher alles durchgemessen.

Sensoren vorne direkt am Stecker bei 28 Grad 1.013 und 1.017 kOhm und direkt am Stecker vorne zum Steuergerät 1.015 und 1.021.
Hinten 0.937 und 0.943 und dann direkt am SG Dtecker auch ca 0.946 und 0.954.

Relais alles durchgemessen sowie Leitungswiderstände, fast nicht zu messen bzw eben im Rahmen.

Die Widerstandsbox wäre interessant aber dazu finde ich keine Informationen.

Weiß langsam echt nicht weiter.
User avatar
Grinchi
JZA80 Forenexperte
JZA80 Forenexperte
Posts: 748
Joined: 12.10.2016, 13:52

Re: ABS scheint ohne Wirkung zu sein

Post by Grinchi » 28.07.2018, 16:58

Bild 3 wie es nicht sein soll..
Bild 2 ein Aboxidierter Widerstand..
Bild 1 wie es sein soll
Screenshot_20180728-165606_Gallery.jpg
Screenshot_20180728-165554_Gallery.jpg
Screenshot_20180728-165540_Gallery.jpg
Post Reply